OpenVAS Scanner  5.1.1
OpenVAS Scanner Documentation

Introduction

openvas-scanner
===============

This is the scanner module for the Open Vulnerability Assessment System
(OpenVAS).

For more information, please refer to the OpenVAS website available at
http://www.openvas.org/.

Please see the file COPYING for the license information.

Please refer to the instructions provided in the file INSTALL if you want to
install and configure openvas-scanner. If you are not familiar or comfortable
with building from source code, we recommend that you use a install package or use
a prepared virtual machine. Information regarding available binary packages 
and virtual machines is available from the download area of the OpenVAS website.

Note that you will need the openvas-libraries modules to compile
openvas-scanner. Further information about these modules is available
from the OpenVAS website as well.

If you have any question or suggestions, please feel free to use the mailing
list and the IRC chat to contact the OpenVAS developers.

Please use the OpenVAS bug tracker located at http://bugs.openvas.org/ to report
bugs.

License Information

License information about openvas-scanner
------------------------------------------

Th effective license of the modules as a whole
is the GNU General Public License Version 2 (GNU GPLv2).

Single files, however, are licensed either
under GNU General Public License Version 2 (GNU GPLv2)
or under "GNU GPLv2 or any later version" (GNU GPLv2+).

GPLv2: See file COPYING.GPLv2

The following overview was initially collected 20100812 based
on the header of the respective files and since then updated
as changes were applied:

src/attack.[c|h]: GPLv2
src/comm.[c|h]: GPLv2
src/hosts.[c|h]: GPLv2
src/log.[c|h]: GPLv2
src/nasl_plugins.c: GPLv2
src/ntp.[c|h]: GPLv2
src/openvassd.c: GPLv2
src/otp.[c|h]: GPLv2+
src/pluginlaunch.[c|h]: GPLv2
src/pluginload.[c|h]: GPLv2
src/pluginscheduler.[c|h]: GPLv2
src/plugs_req.[c|h]: GPLv2
src/processes.[c|h]: GPLv2
src/sighand.[c|h]: GPLv2
src/utils.[c|h]: GPLv2

tools/greenbone-nvt-sync.in: GPLv2+